AI Defense Degraded

Incident Report for AI Defense

Resolved

The services are fully restored and all functionalities are back online.
Posted Oct 31, 2025 - 15:12 UTC

Monitoring

A fix has been implemented and we are currently monitoring the platform.
Posted Oct 31, 2025 - 15:00 UTC

Investigating

AI Defense services are experiencing partial functionality loss due to an outage affecting Cisco Secret Store infrastructure (Keeper). We are actively monitoring the situation.
Posted Oct 31, 2025 - 14:46 UTC
This incident affected: API and Management Portal.